Various outages at AWS
Incident Report for data.world
Resolved
AWS have reported that Synchronous Lambda invocations are fully recovered. All data.world services that were previously impacted are fully recovered.
Posted Jun 13, 2023 - 16:35 CDT
Monitoring
AWS have reported that most major services have been restored. All of data.world's services are now fully recovered. We will continue to monitor and track the status updates coming from AWS.
Posted Jun 13, 2023 - 16:17 CDT
Identified
AWS has identified the root cause for the outage and have begun taking mitigating action. As a result, we are seeing indication that Lambda process are starting to recover.
Posted Jun 13, 2023 - 15:50 CDT
Investigating
We are currently assessing impacts of a broad AWS outage in us-east-1.
Currently we are aware that some Lambda degradation that is causing search indexing to lag
Posted Jun 13, 2023 - 15:01 CDT
This incident affected: Website (Activity Feeds).